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Instructions for Claiming the Audit Reservation Number and 
Uploading Audit Results 

 
The customer will receive their reservation number from NYSERDA after applying for the NY 
Home Performance with ENERGY STAR® free/reduced cost audit. The customer will give 
reservation number to contractor to claim in the NYSERDA HP system. There is a 2 step 
process for these projects. 
 
*If you have already uploaded TREAT packages please go to page 12 and follow steps. 
 

Part 1 - Claiming the Reservation Number 
 

1. Log into NYSERDA Home Performance. From the Main menu select > Open > Site. 

 
 
 

2. The contractor performs “Customer Intake.” While creating the Customer, the Site and Project are 
created at the same time.   
 
Site Viewer > Click on ‘+’ to add new Site/Customer.  
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3. Customer Intake Screen - Enter Address and enter the Zip.  Click on . Address verification will 
look up the city and state, assuming it is a verifiable address.  Once the software finds the address it 
will suggest a correction.  Click [Yes]. 

 
Required fields on this interface are highlighted. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 

Click once on the [Submit] button, at the bottom of the dialog box, to confirm information once it has been 
completed, and this screen will appear: 
 

 
 

 
 

 
 

 
Click [Yes] and Customer, Site and Project records are created. 
 
 
 
 
 
 
 

1590 Juliet Way S 

Address Validation Tips 
-Make sure your zip code is 
correct. You can verify on 
www.usps.com by going to the Zip 
code lookup. Type in address, town 
and state. Verify that address is 
correct. 
-If address won’t validate check 
with your customer to see if they 
receive their mail from a PO Box. 

http://www.usps.com/�
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4. Click on Project tab and then click on  to jump to Project Viewer.  
 

 
 

5. Select Action > Claim GJGNY Reservation #. 
 

 
 

 

6. Enter customer’s reservation number. Click on . 
 

 

Enter customer’s Reservation #. 



                                 
 

HPwES Sec 7.12A Page 4 of 12 Reviewed 03-15-2011 

7. Note how Project type has changed to “GJGNY Audit.”  

 
 

Part 2: Provide Audit Documentation 
 

There are 3 options for adding your audit information. 
1. You can upload your Quick Audit Tool Excel file to your GJGNY Audit project. 
2. TREAT Users: If your customer chooses to get work done through NYSERDA HP you can upload your 
TREAT audit package into a new project. 
3. RHA Users: If your customer chooses to get work done through NYSERDA HP you can go back to the 
Site Viewer > Work > Jump Menu and model your customer’s home in RHA. 

 
Option 1 – Adding Quick Audit Tool Excel file to GJGNY Audit Project 
1. On the Project Viewer go to the ‘Documents’ tab and click on ‘+’ to upload your file. 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. See 

“Instructions for Uploading document files to your project” below. You will need to upload your Quick Audit Tool 
Audit file (a Microsoft Excel file) to the project.  
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3. You can see the document you just uploaded to the project. Please read info posted to ‘Notes’ regarding 
expiration date. 

  
 
4. Go to Action > Claim GJGNY Incentive. 

  
 

5. Claim GJGNY Incentive screen pops up. Click on ‘Claim $’. This in turn will automatically change the project 
status to ‘Complete’. 

 
6. The process is finished. Contractor incentives for GJGNY audits will be batched monthly. 
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Option 2 – You want to upload a TREAT audit package. 
If your customer chooses to get work done through NYSERDA HP you can upload your TREAT audit 
package into a new project. 
 

 
1. Go to Main Menu > Tools > TREAT > Data Import. Go through regular import process. 

 
 
 
New TREAT Project will look like example below. 

 
 
2. Go back to the GJGNY Audit project that you created for your customer.  

                                                                   Go to Action > Claim GJGNY Incentive 
  

 
 
 
3. Claim GJGNY Incentive screen pops up. Click on ‘Claim $’. This in turn will automatically change the 
project status to ‘Complete’. 
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4. The process is finished. Contractor incentives for GJGNY audits will be batched monthly. 
 
 

Option 3 – You want to model audit in Real Home Analyzer. 
1. Go back to the Site Viewer. Make sure the address on Site Viewer is for the customer you want to 
create audit for.  
Site Viewer > Work > Quick Jump > Go down Jump menu options to model. 
 
2. After you have modeled your customer’s home go to ‘Analysis and Reports’ and save your Audit report 
on your hard drive.  On Adobe Reader window > File > Save a Copy… 
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3. Once on the ‘C’ drive drill down through the folders until you reach the folder you want to save file in. 

 
 
4. See “Instructions for Uploading document files to your project” below. Once your Audit report has been 
uploaded go to Action > Claim GJGNY Incentive. The process is finished. Contractor incentives for GJGNY 
audits will be batched monthly. 
 
5. Go to Action > Claim GJGNY Incentive.  

 
 

6. Claim GJGNY Incentive screen pops up. Click on ‘Claim $’. This in turn will automatically change the project 
status to ‘Complete’. 

 
  

7. The process is finished. Contractor incentives for GJGNY audits will be batched monthly. 
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Instructions for Uploading document files to your project. 
 

You need to make sure you’re looking for file on your own “C” drive. Choose “C$ on ‘Client’ (C:). From there 
you need to drill down to the folder that has your audit file. Once you choose this location the system will 
remember it. 

 
 
Choose the audit file you will be uploading to your project, then click on ‘Open’. 
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You will need to make some selections on the Document Information screen. 
-Type: HPQHA – GJGNY Quick Home Assess (Excel doc) or HPCHA: HP Comp. Home Assess (RHA Audit 
.pdf) file 
-Status: Filed 
-Subject: Customer’s Name 
Click Apply.  

 
 
 
 
 
You can see the document you just uploaded to project. 
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Claiming Reservation Number after Treat Package Upload 
 
TREAT Packages have been uploaded and the Reservation Number still needs to be reserved. You will 
need to create a new project in order to claim the GJGNY reservation number and incentive. 
 
Open > Site Viewer 

 
 
In Site Viewer select customer’s address in the grid so it is highlighted in grid and shows in top part of 
screen. 
 

 
 
In menu select Tools > New Project. Click on Project tab to open it. 
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You will see the new project you created in the list.  Double click on project number or highlight project 
number and click on hand icon ‘Jump to Project’. 
 

 
 
New Project will look like example below. 
Go To Action > Claim GJGNY Reservation#. Type in Reservation number in screen and click on ‘Claim’ 
button. 
Then go back to Action > Claim GJGNY Incentive. The Claim GJGNY Incentive screen pops up. Click on 
‘Claim $’. This in turn will automatically change the project status to ‘Complete’. 
 
A confirmation message will appear in the notes field of the project. 
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TREAT Package Export and Upload Process 
TREAT is software that gets installed on your computer. Information from TREAT gets exported 
into the Treat-Export folder as an .xml file. In turn the file gets uploaded into the NYSERDA 
Home Performance application via the Software Integration Utility.  TREAT and NYSERDA 
Home Performance do not communicate automatically.   

 
Exporting TREAT Package (XML file) 
FINAL CHECKLIST BEFORE CREATING THE UPLOAD FILE: 

• Do you have the correct Fuel Prices and Improvement Years? 
• Have all the required Visual Inspections and test in or test out Measurements have been 

entered? 
• Has the model been trued-up for Heating/DHW annual fuel usage? 
• Have improvements been entered and calculated? 
• Have packages been entered and calculated? 

o The Audit package should include all the improvements the home needs as 
discovered in your Home Assessment. 

o The Contract package should include only those items on your contract with the 
customer. 

 
Be sure to save your TREAT file. 
 
Choose Reports  NY Home Performance NY Workscope Upload 
 

 
 
This action creates the file to be uploaded (not to be confused with the actual upload). 
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Exporting TREAT packages, and uploading packages into NYSERDA Home Performance 

 
Select a package that needs to be uploaded then click ‘Export’. 
 

 
 
For each lighting and/or appliance improvement, the Export Wizard will bring up a window 
asking for confirmation. 
 
Reason for Confirmation Window: 
 

 
 
Lighting: 

The Home Performance with ENERGY STAR Program must report on predicted energy 
savings. Light Fixtures have different savings attributed to it than installing CFLs so we 
need to know if this improvement included CFLs, Fixtures, or other energy efficient 
lighting. 
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Exporting TREAT packages, and uploading packages into NYSERDA Home Performance 

 
Appliances: 

The Home Performance with ENERGY STAR Program offers incentives for installing 
certain energy efficient appliances. There are different energy savings on each of these 
measures, so we need confirmation of the type of appliance for our reporting. 
 

 
When this window pops up the Export is done.   
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Exporting TREAT packages, and uploading packages into NYSERDA Home Performance 

Upload XML (TREAT package) into NYSERDA Home 
Performance 
 
Log into https://nyserda.csgrp.com  
 
Select the NYSERDA Home Performance icon 
 
The main window will appear in the upper left corner of your screen 

 
Choose Tools  TREAT  Data Import 
 

 

This is where the exported XML files 
are stored on your PC.  If this window 
points to another drive, click the open 
folder button. This path can be 
different then the one shown above. 

If you can see your 
packages here, skip 
to page 6. 

https://nyserda.csgrp.com/�
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Exporting TREAT packages, and uploading packages into NYSERDA Home Performance 

 
 
 
 
 

 
 
If you cannot navigate to your C: drive, you may not have the correct Citrix Client.  Please call 
Software Support for assistance (1-800-284-9069). 
 

Click on folder icon to reset 
the pathway.  Navigate to the 
folder called “treat-export”. 
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Exporting TREAT packages, and uploading packages into NYSERDA Home Performance 

Select your Audit package, set the status to Audit and click ‘Validate Selection’: 

 
 
 
If you get this message, the address has been validated and you 
can move forward, and import.  Slight errors will be automatically 
corrected.   
 
If Address does not validate: Occasionally the address cannot 
be validated by our software and 
you will receive this message. 
 
 
 

 
1. First recheck your address to be sure you entered it 

correctly into TREAT.  
2. You should have collected a copy of a utility bill from your customer, check the address 

entered into TREAT against that bill. 
3. Look on http://www.usps.com/ to see if there are any suggestions. 
4. Call Software Support for assistance (1-800-284-9069) 

http://www.usps.com/�
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Once your Audit package has been uploaded, you need to upload your Contract package.   
Select the next package to upload and change the Status to Contracted, and again validate the 
selection.  Once you confirm the address a new window will appear, showing you that there is 
an open project for your customer’s address: 
 

 
 
You are adding more information to that same project, so click ‘Use Selected’.   
 
NOTE:  The only reason you would [Create New] is if the job called for two separate contracts.  
You would Use Selected for one then Create New for the second. 
 
Once you have validated and chosen to use the selected Project, you will click the ‘Import’ 
button.  If you receive a “Package imported successfully” message, you will click ‘OK’ and a 
Claim HPwES Incentives window will appear. 

 
Fill out appropriate sections for your customer. If you are making a referral to another contractor 
select the ‘Make Referral’ box and select contractor in ‘refer to’ drop down menu. 
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Other messages you may receive: 
 
Our team is continually refining its processes to allow obvious errors from entering the system.  
Many are caught automatically when you attempt to upload a package.  Some things we look 
for: 

1. 10 digits in the telephone number. 
a. There has to be at least 10 digits in the telephone number both on the Project 

Description page and on the Customer page. 
b. Entering your telephone number like 123-456-7890 is OK. 

2. A fuel price is out of the acceptable range of prices set by NYSERDA. 
3. Completion package won’t upload because improvements or pricing do not match the 

last approved contract/change order package.  
 
If you have questions or experience problems with your TREAT Package exports or uploads, 
please be sure to call Software Support: 
800.284.9069 - NY Toll Free 
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TREAT Job Completions 
 

Adding Test-out Measurements And Uploading Completion Packages 
 

Adding Test-out Measurements to Completion Package 
Open the TREAT Program. 
Open the TPG file for the project you are completing. 
 
1. Project Group > Open >Project Group >   
Select file you are working on. 
 
 
2. Next: Project Group > Save As > Open > 
Project Group 
 
 
3. As you save this file, add ‘–Completion’ to 
the end of the end of the filename to indicate 
this is the Completion TPG file. 
 
 
 
Example: CustomerName-Completion 
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On the Visual Inspections window, update the DHW and Heating System(s) spillage results with 
the test-out findings and test-out date. 

 
 
On the Measurements screen click on each measurement to update it with the new test-out 
measurement. 
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If this Project involves an improvement for Infiltration Reduction, open that improvement and 
change the Proposed CFM50 to the actual test-out CFM50. 

 
 
--Do not change the Initial (test-in) CFM50 on the Infiltration window.-- 
 
If you have updated the Proposed CFM50 to actual test-out CFM50 (above), please recalculate 
the Infiltration Reduction improvement and the Completion Package. 
 
 
 
 
 
 
 
Exporting the Package 
You can now export the contracted package as a completion package. You may want to change 
your package name to reflect that it is a completion package. This may make it easier to pick out 
later. 
Reports → NY Home Performance → NY Workscope Upload 
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TREAT will ask for confirmation of replacement or addition of each appliance, and lighting 
measure. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This process creates an XML file and places it on your local (C:) drive to be uploaded into CSG’s 
system. 
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Upload Instructions for Completions 
 
The second part of the process is importing the exported file into CSG’s Core application.  This is 
accomplished by logging onto NYSERDA Home Performance at the following web site address: 
https://nyserda.csgrp.com. This will take you to the Citrix Web Interface. 
 

After logging in to NYSERDA Home Performance from the Main menu > Tools > TREAT > Data 
Import > the Software Integration Utility opens. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1.  Choose the package to be 
uploaded from the list of 
Extracted packages 

2.   Choose ‘Complete’ 
from the Status 
drop-down list 

3.   Click the ‘Validate 
Selection’ button. 

4.   If this is a comple- 
tion, the Audit and 
Contracted package 
should already have 
been uploaded so 
when the Address is 
validated, the 
system should find 
the site. You will 
confirm this is the 
correct site 
and ‘Use Selected’. 

5.   Click ‘Import’. 
6.   If the package imports successfully, Real Home Analyzer™ will ask if you want to print a Certificate of 
Completion.  Please answer ‘Yes’. This certificate must be faxed to CSGs Program Administrators along with 
other Completion paperwork. 

https://nyserda.csgrp.com/�
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If your import is successful, you will receive a confirmation message that no data errors were 
discovered.   
 
Other messages you may receive: 
 
Our team is continually refining its processes to allow obvious errors from entering the system.  
Many are caught automatically when you attempt to upload a package.  Some things we look for: 

1. 10 digits in the telephone number 
a. In the TREAT file there has to be at least 10 digits in the telephone number both on 

the Project Description page and on the Customer page. 
b. Entering your telephone number like 123-456-7890 is OK. 

2. A fuel price is out of the acceptable range of prices set by NYSERDA. 
3. The Completion package does not match the approved package. 

a. There may have been a change in quantity of one of the improvements. 
b. There may have been a change in a measure cost. 
c. There may have been a change in an improvement name. 

 
If you have questions or experience problems with your TREAT Package exports or uploads, 
please be sure to call Software Support: 
800.284.9069 - NY Toll Free 
 
Completion package does not match last approved Contract/Change Order package… 
If your Completion package does not upload because the Completion Package does not match 
the Approved package, you can run a report to assist you in the reconciliation.  Open Projects 
from the main NYSERDA Home Performance menu and then highlight the project in question.  
Choose Reports  Contractor Contract/Change Package Report. 
If you click on the red arrow, this will copy the contents to the clipboard.  Open Microsoft® Excel 
and choose Edit  Paste.  You can then determine exactly what was on the Approved package 
and make sure your Completion package matches. 
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To view your pending and completed work, follow these steps from the Main Home Performance 
window: 
 
Main menu > Open > Projects 
 
This will give you a listing of your projects with the most recently worked on project first on the list.  
When you high- light a project, you will find out the status of the Project: 

 
From the Project Viewer > Tools > TREAT 
 
 
 
 
 

From here you can also 
import data or print a 
Completion Certificate. 
 

Have you ever wondered 
how you can find out if you 
uploaded that Contract 
already? Here is how you 
can check: From the Project 
Viewer > Tools > TREAT > 
View Uploaded Packages 
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Performance Systems Development Inc (PSD) Information 

TREAT (Targeted Residential Energy Analysis Tool) Product Information 
Taken from: http://treatsoftware.com/treat_intro.html 

TREAT is innovative software designed to provide support for weatherization programs, building performance 
contractors and energy auditors. It is a comprehensive energy analysis tool that allows weatherization programs to 
provide new sources of value to their customers, with increased program efficiency. 
TREAT's analysis tools allow quick and accurate results. Calculate energy savings for individual improvements or 
assemble improvements in interactive packages. 

• Create models quickly and easily with building component libraries 
• Select Improvements from Libraries 
• Aggregate improvements into packages 
• Automatically calculates payback and SIR 

The New York State Energy Research and Development Authority (NYSERDA) has funded the TREAT software 
project as part of their Building Performance Market Enhancement Initiative. TREAT is designed to be a significant 
tool supporting the development of a sustainable market for residential and multifamily building performance 
services. 
TREAT integrates fuel bill analysis, weather data and building modeling information into a database environment. 
TREAT will allow energy efficiency programs to cost-effectively track the savings of buildings they "treat", relative to 
the savings that they predict for those buildings. TREAT is designed to support the use of Total Quality 
Management techniques for gaining control of the process of predicting and implementing energy savings 
measures. 
TREAT is the first to integrate room-by-room heat loss analysis with a state-of-the-art hourly energy model 
(developed by the United States Department of Energy National Renewable Energy Lab, NREL). By combining 
these two tools, TREAT will increase the ability of contractors to provide customers with "whole house" energy 
savings packages - combining HVAC improvements with building envelope improvements. 
TREAT has a number of features designed to make the software package an indispensable tool for building 
performance contractors. TREAT has an extensive built-in library of building components that allow users to quickly 
select existing and improved building components. 
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TREAT allows users to calculate the existing electrical energy consumption resulting from appliances 
and lighting and select replacements, with ENERGY STAR®

 lighting and appliances highlighted in the 
component libraries. 
TREAT addresses health and safety issues that impact the quality of life of customers and can therefore 
be significant sales motivators for contractors. TREAT includes a pop-up calculator to check for the 
availability of adequate combustion air and allows contractors to calculate fresh air ventilation supply and 
recommend ventilation systems as treatments. 
TREAT is approved by US DOE for use in Weatherization Assistance Programs. TREAT allows auditors 
to analyze fuel information and match the performance of the building model to the actual energy bills 
before recommending improvements. 

 
CONTACT INFORMATION: 

Contact for TREAT Support: (607) 277-6240 
http://www.psdconsulting.com/software/treat/support 

 
One year of technical support and software upgrades are included with the initial TREAT license 
purchase. After this period, an annual support and upgrade subscription fee is required for users who 
wish to continue to receive technical support & upgrades. Current TREAT users will receive a notice 
approximately 60 days prior to their subscription expiration. 
 

SUPPORT FEES: 
Support & Upgrade Subscription Fees 

Single Family Version --- $200 annually 
Multifamily Version --- $400 annually 

 

http://www.psdconsulting.com/software/treat/support�
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